Back to overview
Resolved
Increasing dashboard capacity
Aug 25, 2026 at 7:00am UTC
–
Aug 25, 2026 at 7:00am UTC
Affected services
DASHBOARD
TAGGRS API
Resolved
Aug 25, 2026 at 7:00am UTC
We are currently upgrading our infrastructure to provide better stability for the dashboard and API.
Affected services
Created
Aug 25, 2026 at 7:00am UTC
Maintenance ended
Affected services