Back to overview
Resolved

Germany: Network Outage

Sep 17, 2026 at 6:34am UTC
Affected services
DE 01
DE 02
DE 03
DE 04
DE 05
DE 06
DE 07
DE 08
DE 09
DE 10
DE 11

Resolved
Sep 17, 2026 at 7:07am UTC

All hosts are back up again

Created
Sep 17, 2026 at 6:34am UTC

We are currently in contact with the data center and they are investigating the situation. We will provide further updates as soon as we know more.