Back to overview
Resolved
Norway: Potential service disruption
Sep 17, 2026 at 2:04pm UTC
Affected services
NO 01
Resolved
Sep 17, 2026 at 2:12pm UTC
Services that were impacted are now running smoothly again.
Affected services
Created
Sep 17, 2026 at 2:04pm UTC
Our monitoring system detected a potential issue and our team is on it! We'll keep you posted as soon as we learn more.
Affected services