Back to overview
Degraded
DE Server Outage
Sep 20 at 03:49pm CEST
Affected services
ping TAGGRS-DE (Germany)
Resolved
Sep 20 at 05:03pm CEST
The earlier outage affecting one of our Germany (DE) servers has been fully resolved. Services are now operating normally.
Affected services
Created
Sep 20 at 03:49pm CEST
We are currently experiencing an outage affecting one of our servers located in Germany (DE). Our team is actively investigating the issue and working to restore services as quickly as possible.
During this time, some customers may experience degraded performance. We will provide updates here as soon as more information becomes available.
Thank you for your patience and understanding.
Affected services