Back to overview
Resolved
Host node reboots
Jul 20, 2026 at 9:58am UTC
Affected services
DE 02
DE 09
DE 11
BE 02
BE 03
BE 04
BE 05
BE 06
BE 07
FR 03
SE 01
SE 02
US 03
NO 01
AU 01
PL 02
SG 01
SG 02
AE 01
GB 01
GB 02
GB 03
HR 01
RS 01
CY 01
Resolved
Jul 20, 2026 at 9:58am UTC
Our hosting provider is performing an emergency maintance on their host nodes to apply important system updates.
As part of this maintenance, each host node will be rebooted after the updates have been installed. machine hosted on the affected nodes will experience a brief service interruption during the reboot process. The reboot should not take longer then 30 min.
Affected services